show all news  PyBites Platform News News RSS feed


We support Python 3.7 now!

We confirmed that all Bites work with 3.7 now. Nice because now we can write some exercises on exciting new features like data classes, stay tuned ...
(published 1 year, 9 months ago)

We use Python 3.8