show all news  PyBites Platform News News RSS feed


We upgraded to Python 3.8!

We upgraded our Bite exercises to use the latest Python version. Except our Test Bites which rely on MutPy which we could not get to work with 3.8 last time we tried. But other than that exciting times ahead :)
(published 4 months, 4 weeks ago)

We use Python 3.8